GeoNames Home | Postal Codes | Download / Webservice | About 

GeoNames Forum
  [Search] Search   [Recent Topics] Recent Topics   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Problem with request to elevation Points  XML
Forum Index -> FAQ - frequently asked questions
Author Message
xenos



Joined: 29/06/2011 23:13:04
Messages: 2
Offline

Hi ,
i have a problem to get many elevation points with the Webservice.
I using Flash, here the code:

var request:URLRequest = new URLRequest("http://api.geonames.org/astergdemXML?lat=" + lat + "&lng=" + lon + "&username=demo");

If we have routes with less than 310 points there no problems. But we have routes upper 310 waypoints the request of elevationpoints stopped at 324 but there are a total of 500 points. Were is the problem????
Anyone can help?

Sorry for my bad english
Admin



Joined: 19/11/2005 16:33:24
Messages: 39
Offline

What means 'stopped' ?

Best Regards

Marc
xenos



Joined: 29/06/2011 23:13:04
Messages: 2
Offline

hi marc,
thanks 4 ur reply.
I meam, we have a Progressbar that shows the loading status of the elevation points for example 125/500 (xx%).
Now we will load the gpx data with the elevation points and when the loading is in progress the progress will stop at point 324. There is no exception or anythink else.

But we have a solution.
If we start the Windowed application with the IDE then the programm stopps. If we creat a release build and start it correctly there is no problem now.
 
Forum Index -> FAQ - frequently asked questions
Go to:   
Powered by JForum 2.1.5 © JForum Team